Cannot Install Microsoft Outlook on Archive Server

In order to perform operations with PST files (such as importing or exporting) the Archive servers require Microsoft Outlook installed on them. Supported versions of Outlook include 2010/2013/2016, and it must be 32-bit.

Attempting to install the software on the Archive server may result in a message similar to "Outlook is already installed on this computer." The cause of this error is often due to the presence of Messaging API and Collaboration Data Objects. In your browser, find this item in the Control Panel > Programs & Features, uninstall it, and try the Outlook deployment again.

NOTE
Messaging API and Collaboration Data Objects is delivered by default on the Archive servers because it is required to process signed/encrypted messages using the Redemption API. Outlook also provides this functionality, but NetGovern does not have rights to distribute this software.